Q1:牛熊知顶底选股公式,多谢老师!

X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR3:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR4:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
大底:=CROSS(-5,VAR4) AND VAR3<-0.4;
中底:=CROSS(-5,VAR4) AND VAR3<-0.25 AND VAR3>-0.4;
小底:=CROSS(-5,VAR4) AND VAR3<-0.15 AND VAR3>-0.25;
XG:大底+中底+小底>=1;

Q2:通达信指标公式合并

0,COLORFFFFFF;

NOTEXTDIF:EMA(CLOSE,12)-EMA(CLOSE,26)COLORFFFFFF;

NOTEXTDEA:EMA(NOTEXTDIF,9)COLOR0000FF;

MACD:(NOTEXTDIF-NOTEXTDEA)*2,COLORSTICK;

MACD,STICK,COLOR00FFFF;

IF(MACD<REF(MACD,1),MACD,DRAWNULL),STICK,COLORFBCE71;

N:=MA(C,17);

M:=MA(C,25);

{浅蓝注意}

STICKLINE((C>=0 AND (C>=O)),0,MACD,2,1),COLORFFFF00;

STICKLINE((C>=0 AND (C<=O)),0,MACD,2,0),COLORFFFF00;

{红色上升}

STICKLINE((CLOSE>N AND N>REF(N,1) AND (C>=O)),0,MACD,2,1),COLOR0000A8;

STICKLINE((CLOSE>N AND N>REF(N,1) AND (C<=O)),0,MACD,2,0),COLOR0000A8;

{绿色调整}

STICKLINE((CLOSE<N AND CLOSE>M AND (C>=O)),0,MACD,2,1),COLOR00A800;

STICKLINE((CLOSE<N AND CLOSE>M AND (C<=O)),0,MACD,2,0),COLOR00A800;

{蓝色下跌}

STICKLINE((CLOSE<M AND (C>=O)),0,MACD,2,1),COLORFED07C;

STICKLINE((CLOSE<M AND (C<=O)),0,MACD,2,0),COLORFED07C;

{黄色震荡}

STICKLINE((CLOSE>N AND N<M AND (C>=O)),0,MACD,2,1),COLOR54FCFC;

STICKLINE((CLOSE>N AND N<M AND (C<=O)),0,MACD,2,0),COLOR54FCFC;

DIF:EMA(CLOSE,12)-EMA(CLOSE,26)COLORFFFFFF;

DEA:EMA(DIF,9)COLOR0000FF;

Q3:请老师编写牛熊线在生命线之上,出现黄翻红的同花顺选股公式

生命线:=MA(CLOSE,13);
牛熊线:=(EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1 AND 牛熊线>生命线;
{看看是不是你要的,己测试}

Q4:牛熊分界线指标怎么看 牛熊分界线通用指标公式

没什么用,专心学习点有用的技术把。憋搞这些没用的

Q5:怎么看熊牛分界线

牛市 只占 三分 之一
牛市 一般 会 大涨
现在 是 熊市 。。。

Q6:什么是股票的牛熊分界线

没有具体的分界线,若有,都挣钱了