当前位置:首页 > 问答

通达信极品macd指标公式

我来帮TA回答

大神 帮编个公式 把macd指标放到主图里 通达信电脑版?

可以编写macd主图显示,效果如图

求macd通达信选股公式

根据我多年的通达信指标编辑经验来看,我自己编辑的指标应该有500个以上,最后证明都没有多大的指导意义,可能在某个时间段,能有几笔盈利,但是特殊行情来临时,你会死守着你的指标,这时候会把前期你所有的盈利亏掉,并且有可能严重亏损,这就是人们经常说的“盈亏同源”的观点,所有的股票单一的看某个指标进行买卖都是不能稳定盈利的。对于普通散户,最好的办法就是长线持有股票,要跟随大势,小的趋势没有人能预测准确,大势也没有人能改变。指标炒股的这条路很难。

求通达信公式:macd选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

X1:DIF>REF(DIF,1) AND V>=MA(V,50),COLORRED;

X2:MACD<REF(MACD,1),COLORGREEN;


这样的条件设计会信号过多,而且,出现两条件重叠情况.

请老师编写一个macd的选股公式通达信的谢谢

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
SX:=BARSLAST(CROSS(DEA,DIFF))+1;
JX:=BARSLAST(CROSS(DIFF,DEA))+1;
T1:=IF(JX=1 AND DIFF>REF(DIFF,REF(JX,1)+1),1,0);
T2:=IF(JX=1 AND LLV(DIFF,SX)>REF(LLV(DIFF,SX),SX),1,0);
XG:T1 OR T2;

求通达信公式:macd选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

X1:DIF>REF(DIF,1) AND V>=MA(V,50),COLORRED;

X2:MACD<REF(MACD,1),COLORGREEN;


这样的条件设计会信号过多,而且,出现两条件重叠情况.

通达信MACD条件选股?

可以编写3天内,dif下穿0轴的选股公式。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网